Incident detail

Medical Leave: Throat Issue

Back to status
Resolved

A throat issue reduced both body recovery and Ente availability on Tuesday, February 10, 2026.

Started 10 Feb 2026, 12:00 am

Resolved 10 Feb 2026, 11:59 pm

Body · DowntimeEnte · Downtime

Timeline

Public updates for this incident.

Identified

A throat issue is causing downtime for both Body and Ente.

10 Feb 2026, 12:00 am

Resolved

Recovered enough to resume work the next day.

10 Feb 2026, 11:59 pm